changeset 917:d8ba0d0a886e

debian: Versioned build dependency on dpkg-dev (>=1.16.1) This is Debian bug #680086 Signed-off-by: Simon Horman <horms@verge.net.au>
author Simon Horman <horms@verge.net.au>
date Sun, 01 Dec 2013 17:06:25 +0900
parents 77ca78901303
children b8c6d905daf2
files debian/changelog debian/control
diffstat 2 files changed, 5 insertions(+), 4 deletions(-) [+]
line wrap: on
line diff
--- a/debian/changelog	Sun Dec 01 16:56:45 2013 +0900
+++ b/debian/changelog	Sun Dec 01 17:06:25 2013 +0900
@@ -1,4 +1,4 @@
-perdition (2.1-1) UNRELEASED; urgency=low
+perdition (2.1-2) UNRELEASED; urgency=low
 
   * New Upstream Release
   * Fix for CVE-2013-4584
@@ -15,10 +15,11 @@
     between the proxy server and the backend server to negotiate a weaker
     ciphersuite than the administrator's stated intent.
 
-    a
     (closes: #729028)
+  * Versioned build dependency on dpkg-dev (>=1.16.1)
+    (closes: #680086)
 
- -- Simon Horman <horms@debian.org>  Sun, 01 Dec 2013 16:53:22 +0900
+ -- Simon Horman <horms@debian.org>  Sun, 01 Dec 2013 17:03:36 +0900
 
 perdition (2.0-1) unstable; urgency=low
 
--- a/debian/control	Sun Dec 01 16:56:45 2013 +0900
+++ b/debian/control	Sun Dec 01 17:06:25 2013 +0900
@@ -1,5 +1,5 @@
 Source: perdition
-Build-Depends: libvanessa-logger-dev (>= 0.0.10), libvanessa-adt-dev (>= 0.0.6), libvanessa-socket-dev (>= 0.0.12), libpopt-dev, libpam0g-dev, libmysqlclient-dev, libpq-dev, libgdbm-dev, libldap2-dev, debhelper (>= 7.0.0), zlib1g-dev, libssl-dev, unixodbc-dev, libdb-dev, libcdb-dev, libidn11-dev
+Build-Depends: libvanessa-logger-dev (>= 0.0.10), libvanessa-adt-dev (>= 0.0.6), libvanessa-socket-dev (>= 0.0.12), libpopt-dev, libpam0g-dev, libmysqlclient-dev, libpq-dev, libgdbm-dev, libldap2-dev, debhelper (>= 7.0.0), zlib1g-dev, libssl-dev, unixodbc-dev, libdb-dev, libcdb-dev, libidn11-dev, dpkg-dev (>=1.16.1)
 Section: mail
 Priority: optional
 Maintainer: Simon Horman <horms@debian.org>